Hur fixar 2050 visionen

Hur fixar 2050 visionen utveckla skript

Max. stöds spelversioner:
GTA IV 1.0.7.0
EFLC 1.1.2.0

Detta ASI plugin låter dig köra ingame GTAIV skript skrivna i någon Net språk. Dessa språk är lätt att lära sig och använda, samtidigt som de fortfarande är extremt kraftfull.
En noterbar aspekt av denna krok är att skriptfunktionerna är organiserade i en Net-typisk klasstruktur, vilket gör att hitta funktioner intuitiv och enkel.
Och eftersom du har möjlighet att utveckla manus med Visual Studio, får du alla fördelar som kod belysa och IntelliSense.

Du behöver en AsiLoader att använda denna plugin i GTAIV. Se avsnittet Krav nedan för mer info.


Ett särskilt tack till Aru för hans hjälp och för hans C ++ Script Hook. Denna plugin skulle inte vara möjligt utan den.

Denna programvara tillhandahålls ”i befintligt skick”, utan någon uttrycklig eller underförstådd garanti. Författaren (s) kan inte ställas till svars för eventuella skador som kan orsakas av denna programvara eller någon av dess komponenter.

Krävs för att köra denna plugin är:

– Ett giltigt installation av GTA IV eller EFLC lappat till någon av följande versioner:
GTA IV: version 1.0.1.0 upp till version 1.0.7.0
EFLC: version 1.1.1.0 upp till version 1.1.2.0

Källa: www.gtavision.com

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *

1 × 3 =